aboutsummaryrefslogtreecommitdiff
path: root/security/cryptstring/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/cryptstring/Makefile')
-rw-r--r--security/cryptstring/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/cryptstring/Makefile b/security/cryptstring/Makefile
new file mode 100644
index 000000000000..d0551fd67544
--- /dev/null
+++ b/security/cryptstring/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: cryptstring
+# Date created: 2007-02-23
+# Whom: Gea-Suan Lin <gslin@gslin.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cryptstring
+PORTVERSION= 0.2
+CATEGORIES= security
+MASTER_SITES= http://cryptstring.googlecode.com/files/
+
+MAINTAINER= gslin@gslin.org
+COMMENT= Crypto Strings for PHP
+
+NO_BUILD= yes
+USE_PHP= mcrypt mhash
+
+do-install:
+ ${MKDIR} ${DATADIR}
+ ${INSTALL_SCRIPT} ${WRKSRC}/cs.inc.php ${DATADIR}
+
+.include <bsd.port.mk>