aboutsummaryrefslogtreecommitdiff
path: root/security/fakeroot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/fakeroot/Makefile')
-rw-r--r--security/fakeroot/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/security/fakeroot/Makefile b/security/fakeroot/Makefile
new file mode 100644
index 000000000000..cf9981bcf6b2
--- /dev/null
+++ b/security/fakeroot/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: fakeroot
+# Date created: 11 March 2004
+# Whom: Meno Abels <meno.abels@adviser.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= fakeroot
+PORTVERSION= 0.9.6
+CATEGORIES= security
+MASTER_SITES= ${MASTER_SITE_DEBIAN}
+MASTER_SITE_SUBDIR= pool/main/f/fakeroot
+DISTNAME= ${PORTNAME}_${PORTVERSION}
+
+MAINTAINER= Meno.Abels@Adviser.com
+COMMENT= Simulate the root user behaviour
+
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+
+MAN1= faked.1 fakeroot.1
+
+.include <bsd.port.mk>