aboutsummaryrefslogtreecommitdiff
path: root/security/gnupg
diff options
context:
space:
mode:
Diffstat (limited to 'security/gnupg')
-rw-r--r--security/gnupg/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/security/gnupg/Makefile b/security/gnupg/Makefile
index 168ccad2d5d2..52b497b657a6 100644
--- a/security/gnupg/Makefile
+++ b/security/gnupg/Makefile
@@ -22,9 +22,8 @@ LIB_DEPENDS= libassuan.so:${PORTSDIR}/security/libassuan \
libksba.so:${PORTSDIR}/security/libksba \
libpth.so:${PORTSDIR}/devel/pth
-USE_BZIP2= YES
GNU_CONFIGURE= YES
-USES= gmake iconv
+USES= gmake iconv tar:bzip2
USE_LDCONFIG= YES
CONFIGURE_ARGS+= --enable-symcryptrun
@@ -51,7 +50,7 @@ STD_SOCKET_CONFIGURE_ENABLE= socket
NLS_USES= gettext
NLS_CONFIGURE_ENABLE= nls
SCDAEMON_CONFIGURE_ENABLE= scdaemon
-CURL_LIB_DEPENDS= curl:${PORTSDIR}/ftp/curl
+CURL_LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl
CURL_CONFIGURE_ON= --with-libcurl=${LOCALBASE}
CURL_CONFIGURE_OFF= --without-libcurl