aboutsummaryrefslogtreecommitdiff
path: root/security/gpgme/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/gpgme/Makefile')
-rw-r--r--security/gpgme/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/gpgme/Makefile b/security/gpgme/Makefile
index 7d4f32703a58..2a0648bd7f29 100644
--- a/security/gpgme/Makefile
+++ b/security/gpgme/Makefile
@@ -71,15 +71,15 @@ NO_TEST= yes
. if ${SLAVEPORT} == "qt5"
LIB_DEPENDS+= libgpgmepp.so:security/gpgme-cpp
-USES+= compiler:c++11-lib pkgconfig
-USE_QT5= buildtools_build core
+USES+= compiler:c++11-lib pkgconfig qt:5
+USE_QT= buildtools_build core
CONFIGURE_ARGS+=--enable-languages="cpp qt"
DOCSDIR= ${PORTNAME}${PKGNAMESUFFIX}
OPTIONS_DEFINE+= DOXYGEN
DOXYGEN_BUILD_DEPENDS= doxygen:devel/doxygen \
dot:graphics/graphviz
-TEST_USE= QT5=testlib_build
+TEST_USE= QT=testlib_build
. endif
. if ${SLAVEPORT} == "python"