aboutsummaryrefslogtreecommitdiff
path: root/security/gsasl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/gsasl/Makefile')
-rw-r--r--security/gsasl/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/security/gsasl/Makefile b/security/gsasl/Makefile
index ea915b443fdd..b0ea0989b4e2 100644
--- a/security/gsasl/Makefile
+++ b/security/gsasl/Makefile
@@ -27,12 +27,14 @@ USE_LDCONFIG= yes
INFO= gsasl
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
CPPFLAGS+= -nostdinc -I/usr/include -I${LOCALBASE}/include