aboutsummaryrefslogtreecommitdiff
path: root/security/hs-cipher-des/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/hs-cipher-des/Makefile')
-rw-r--r--security/hs-cipher-des/Makefile15
1 files changed, 15 insertions, 0 deletions
diff --git a/security/hs-cipher-des/Makefile b/security/hs-cipher-des/Makefile
new file mode 100644
index 000000000000..b48431977618
--- /dev/null
+++ b/security/hs-cipher-des/Makefile
@@ -0,0 +1,15 @@
+# $FreeBSD$
+
+PORTNAME= cipher-des
+PORTVERSION= 0.0.6
+CATEGORIES= security haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= DES and 3DES primitives
+
+LICENSE= BSD3CLAUSE
+
+USE_CABAL= byteable crypto-cipher-types>=0.0.3 securemem>=0.1.2
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>