aboutsummaryrefslogtreecommitdiff
path: root/security/ike-scan/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/ike-scan/Makefile')
-rw-r--r--security/ike-scan/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/security/ike-scan/Makefile b/security/ike-scan/Makefile
new file mode 100644
index 000000000000..13471ca65df6
--- /dev/null
+++ b/security/ike-scan/Makefile
@@ -0,0 +1,27 @@
+# Ports collection makefile for: ike-scan
+# Date created: 04 May 2003
+# Whom: Yonatan <Yonatan@xpert.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ike-scan
+PORTVERSION= 1.0
+CATEGORIES= security
+MASTER_SITES= https://berlin.ccc.de/~cryx/
+
+MAINTAINER= Yonatan@xpert.com
+COMMENT= VPN scanner and identifier
+
+HAS_CONFIGURE= yes
+CONFIGURE_ARGS+= "--datadir=${DATADIR}"
+
+post-install:
+. if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+. for i in AUTHORS COPYING NEWS README TODO udp-backoff-fingerprinting-paper.txt
+ ${INSTALL_DATA} ${WRKSRC}/$i ${DOCSDIR}
+. endfor
+. endif
+
+.include <bsd.port.mk>