aboutsummaryrefslogtreecommitdiff
path: root/security/integrit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/integrit/Makefile')
-rw-r--r--security/integrit/Makefile24
1 files changed, 11 insertions, 13 deletions
diff --git a/security/integrit/Makefile b/security/integrit/Makefile
index b65504b4e710..e3d027419cef 100644
--- a/security/integrit/Makefile
+++ b/security/integrit/Makefile
@@ -1,30 +1,28 @@
-# New ports collection makefile for: integrit
-# Date created: Dec 30, 2000
-# Whom: Ying-Chieh Liao <ijliao@csie.nctu.edu.tw>
+# ex:ts=8
+# New ports collection makefile for: integrit
+# Date created: Dec 30, 2000
+# Whom: Ying-Chieh Liao <ijliao@csie.nctu.edu.tw>
#
# $FreeBSD$
#
PORTNAME= integrit
-PORTVERSION= 1.04.03b
+PORTVERSION= 2.01.01
CATEGORIES= security
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
DISTNAME= ${PORTNAME}-${PORTVERSION:S/b/-beta/}
-MAINTAINER= ijliao@FreeBSD.org
-
-WRKSRC= ${WRKDIR}/integrit-1.04
+MAINTAINER= ports@FreeBSD.org
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}
GNU_CONFIGURE= yes
+USE_GMAKE= yes
+ALL_TARGET= ${PORTNAME} aux
-USE_OPENSSL= yes
-USE_GMAKE= yes
-ALL_TARGET= ${PORTNAME} aux
-
-MAN1= integrit.1
+MAN1= i-ls.1 i-viewdb.1 integrit.1
pre-configure:
- ${PERL} -pi -e "s:= gcc:?= cc:g" ${WRKSRC}/Makefile.in
+ @${PERL} -pi -e "s:= gcc:?= cc:g" ${WRKSRC}/Makefile.in
.include <bsd.port.mk>