aboutsummaryrefslogtreecommitdiff
path: root/security/keepass/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/keepass/Makefile')
-rw-r--r--security/keepass/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/security/keepass/Makefile b/security/keepass/Makefile
index 0afdde6d9df5..68734eb28b8e 100644
--- a/security/keepass/Makefile
+++ b/security/keepass/Makefile
@@ -12,9 +12,9 @@ COMMENT= Light-weight and easy-to-use password manager
LICENSE= GPLv2+
-BUILD_DEPENDS= icotool:${PORTSDIR}/graphics/icoutils
-LIB_DEPENDS= libgcrypt.so:${PORTSDIR}/security/libgcrypt \
- libgdiplus.so:${PORTSDIR}/x11-toolkits/libgdiplus
+BUILD_DEPENDS= icotool:graphics/icoutils
+LIB_DEPENDS= libgcrypt.so:security/libgcrypt \
+ libgdiplus.so:x11-toolkits/libgdiplus
EXTRACT_AFTER_ARGS= -d ${WRKDIR}/${DISTNAME}
@@ -38,8 +38,8 @@ XSEL_DESC= Use the xsel utility for clipboard copying
OPTIONS_DEFAULT= XDOTOOL XSEL
-XDOTOOL_RUN_DEPENDS= xdotool:${PORTSDIR}/x11/xdotool
-XSEL_RUN_DEPENDS= xsel:${PORTSDIR}/x11/xsel-conrad
+XDOTOOL_RUN_DEPENDS= xdotool:x11/xdotool
+XSEL_RUN_DEPENDS= xsel:x11/xsel-conrad
do-build:
# Extract icons