aboutsummaryrefslogtreecommitdiff
path: root/security/krb5-112/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/krb5-112/Makefile')
-rw-r--r--security/krb5-112/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/security/krb5-112/Makefile b/security/krb5-112/Makefile
index e4ff7a40f945..fd52f68cdcc7 100644
--- a/security/krb5-112/Makefile
+++ b/security/krb5-112/Makefile
@@ -27,12 +27,16 @@ USE_PERL5= build
USE_LDCONFIG= yes
USE_CSTD= gnu99
GNU_CONFIGURE= yes
-USES= gettext gmake perl5 libtool:build
+USES= cpe gettext gmake perl5 libtool:build
CONFIGURE_ARGS?= --enable-shared --without-system-verto \
--disable-rpath
CONFIGURE_ENV= INSTALL="${INSTALL}" INSTALL_LIB="${INSTALL_LIB}" YACC="${YACC}"
MAKE_ARGS= INSTALL="${INSTALL}" INSTALL_LIB="${INSTALL_LIB}"
+CPE_VENDOR= mit
+CPE_VERSION= 5-${PORTVERSION}
+CPE_PRODUCT= kerberos
+
OPTIONS_DEFINE= KRB5_PDF KRB5_HTML DNS_FOR_REALM LDAP READLINE
OPTIONS_DEFAULT= KRB5_PDF KRB5_HTML
KRB5_PDF_DESC= Install krb5 PDF documentation