aboutsummaryrefslogtreecommitdiff
path: root/security/krb5-114/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/krb5-114/Makefile')
-rw-r--r--security/krb5-114/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/krb5-114/Makefile b/security/krb5-114/Makefile
index 4ab3b86af29b..9beefcff33d7 100644
--- a/security/krb5-114/Makefile
+++ b/security/krb5-114/Makefile
@@ -25,7 +25,7 @@ USE_PERL5= build
USE_LDCONFIG= yes
USE_CSTD= gnu99
GNU_CONFIGURE= yes
-USES= cpe gmake perl5 libtool:build \
+USES= cpe gmake localbase perl5 libtool:build \
gssapi:bootstrap,mit pkgconfig:run ssl
CONFIGURE_ARGS?= --enable-shared --without-system-verto \
--disable-rpath --localstatedir="${PREFIX}/var"
@@ -58,8 +58,8 @@ LIBEDIT_CONFIGURE_WITH= libedit
.if defined(KRB5_HOME)
PREFIX= ${KRB5_HOME}
.endif
-CPPFLAGS+= -I${LOCALBASE}/include -I${OPENSSLINC}
-LDFLAGS+= -L${LOCALBASE}/lib -L${OPENSSLLIB}
+CPPFLAGS+= -I${OPENSSLINC}
+LDFLAGS+= -L${OPENSSLLIB}
USE_RC_SUBR= kpropd
OPTIONS_SUB= yes