aboutsummaryrefslogtreecommitdiff
path: root/security/nikto/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/nikto/Makefile')
-rw-r--r--security/nikto/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/nikto/Makefile b/security/nikto/Makefile
index 8a9f0d7fb268..709ab065f94e 100644
--- a/security/nikto/Makefile
+++ b/security/nikto/Makefile
@@ -8,11 +8,11 @@
#
PORTNAME= nikto
-PORTVERSION= 1.35
-PORTREVISION= 2
+PORTVERSION= 1.36
CATEGORIES= security www
MASTER_SITES= http://www.cirt.net/${PORTNAME}/ \
http://www.mirrors.wiretapped.net/security/vulnerability-assessment/${PORTNAME}/ \
+ http://sce-tindy.tecnik93.com/FreeBSD/ports/${PORTNAME}/sources/ \
http://people.tecnik93.com/~itetcu/FreeBSD/ports/${PORTNAME}/sources/
MAINTAINER= itetcu@FreeBSD.org
@@ -48,7 +48,7 @@ post-patch:
@${REINPLACE_CMD} -e 's:\$NIKTO{plugindir}/../docs/CHANGES.txt:\$NIKTO{plugindir}/../docs/nikto/CHANGES.txt:' \
-e 's:\$NIKTO{plugindir}/../CHANGES.txt:\$NIKTO{plugindir}/../docs/nikto/CHANGES.txt:' \
${WRKSRC}/plugins/nikto_core.plugin
- @${MV} ${WRKSRC}/docs/nikto-1.34.man ${WRKSRC}/docs/nikto.1
+ @${MV} ${WRKSRC}/docs/${PORTNAME}-${PORTVERSION}.man ${WRKSRC}/docs/${PORTNAME}.1
do-install:
${INSTALL_SCRIPT} ${WRKSRC}/nikto.pl ${TARGETDIR}/bin/nikto