aboutsummaryrefslogtreecommitdiff
path: root/security/openvpn-devel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/openvpn-devel/Makefile')
-rw-r--r--security/openvpn-devel/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/openvpn-devel/Makefile b/security/openvpn-devel/Makefile
index 9cae1556058a..c30321805e18 100644
--- a/security/openvpn-devel/Makefile
+++ b/security/openvpn-devel/Makefile
@@ -122,7 +122,7 @@ pre-everything::
@${ECHO_CMD} "You may wish to change your default SSL library"
@${ECHO_CMD} "and press Ctrl+C within the next 10 seconds to abort."
. if !(defined(PACKAGE_BUILDING) || defined(BATCH))
- @sleep 10
+ @sleep 10
. endif
.endif
@@ -130,8 +130,8 @@ pre-everything::
# for instance, pkcs11-helper:
post-build:
@a=$$(LC_ALL=C ldd -f '%o\n' ${WRKSRC}/src/openvpn/openvpn \
- | ${SORT} -u) ; set -- $$(for i in ${_tlslibs} ; do ${PRINTF} '%s\n' "$$a" | ${GREP} $${i}.so | wc -l ; done | ${SORT} -u) ;\
- if test "$$*" != "1" ; then ${ECHO_CMD} >&2 "${.CURDIR} FAILED: either of ${_tlslibs} libraries linked multiple times" ; ${PRINTF} '%s\n' "$$a"; ${RM} ${BUILD_COOKIE} ; exit 1 ; fi
+ | ${SORT} -u) ; set -- $$(for i in ${_tlslibs} ; do ${PRINTF} '%s\n' "$$a" | ${GREP} $${i}.so | wc -l ; done | ${SORT} -u) ;\
+ if test "$$*" != "1" ; then ${ECHO_CMD} >&2 "${.CURDIR} FAILED: either of ${_tlslibs} libraries linked multiple times" ; ${PRINTF} '%s\n' "$$a"; ${RM} ${BUILD_COOKIE} ; exit 1 ; fi
post-install:
${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/openvpn/plugins/openvpn-plugin-auth-pam.so