aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Auth-YubikeyDecrypter/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Auth-YubikeyDecrypter/Makefile')
-rw-r--r--security/p5-Auth-YubikeyDecrypter/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/security/p5-Auth-YubikeyDecrypter/Makefile b/security/p5-Auth-YubikeyDecrypter/Makefile
new file mode 100644
index 000000000000..d404e88d221e
--- /dev/null
+++ b/security/p5-Auth-YubikeyDecrypter/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Auth-YubikeyDecrypter
+# Date created: Jul 2, 2010
+# Whom: Kurt Jaeger <fbsd-ports@opsec.eu>
+#
+# $FreeBSD$
+
+PORTNAME= Auth-YubikeyDecrypter
+PORTVERSION= 0.07
+CATEGORIES= perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= ../../authors/id/M/MA/MASSYN
+PKGNAMEPREFIX= p5-
+DISTNAME= Auth-Yubikey_Decrypter-${PORTVERSION}
+
+MAINTAINER= fbsd-ports@opsec.eu
+COMMENT= Decrypting the output from the yubikey token
+
+RUN_DEPENDS= p5-Crypt-Rijndael>=1:${PORTSDIR}/security/p5-Crypt-Rijndael
+
+LICENSE= GPLv2
+PERL_CONFIGURE= yes
+
+MAN3= Auth::Yubikey_Decrypter.3
+
+.include <bsd.port.mk>