aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Authen-SCRAM/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Authen-SCRAM/Makefile')
-rw-r--r--security/p5-Authen-SCRAM/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/security/p5-Authen-SCRAM/Makefile b/security/p5-Authen-SCRAM/Makefile
index a4de187f2367..bc5fedf5407e 100644
--- a/security/p5-Authen-SCRAM/Makefile
+++ b/security/p5-Authen-SCRAM/Makefile
@@ -12,16 +12,16 @@ COMMENT= Salted Challenge Response Authentication Mechanism (RFC 5802)
LICENSE= APACHE20
-BUILD_DEPENDS= p5-Authen-SASL-SASLprep>=0:${PORTSDIR}/security/p5-Authen-SASL-SASLprep \
- p5-Crypt-URandom>=0:${PORTSDIR}/security/p5-Crypt-URandom \
- p5-Moo>=1.001000:${PORTSDIR}/devel/p5-Moo \
- p5-PBKDF2-Tiny>=0.003:${PORTSDIR}/security/p5-PBKDF2-Tiny \
- p5-Try-Tiny>=0:${PORTSDIR}/lang/p5-Try-Tiny \
- p5-Type-Tiny>=0:${PORTSDIR}/devel/p5-Type-Tiny \
- p5-namespace-clean>=0:${PORTSDIR}/devel/p5-namespace-clean
+BUILD_DEPENDS= p5-Authen-SASL-SASLprep>=0:security/p5-Authen-SASL-SASLprep \
+ p5-Crypt-URandom>=0:security/p5-Crypt-URandom \
+ p5-Moo>=1.001000:devel/p5-Moo \
+ p5-PBKDF2-Tiny>=0.003:security/p5-PBKDF2-Tiny \
+ p5-Try-Tiny>=0:lang/p5-Try-Tiny \
+ p5-Type-Tiny>=0:devel/p5-Type-Tiny \
+ p5-namespace-clean>=0:devel/p5-namespace-clean
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-FailWarnings>=0:${PORTSDIR}/devel/p5-Test-FailWarnings \
- p5-Test-Fatal>=0:${PORTSDIR}/devel/p5-Test-Fatal
+TEST_DEPENDS= p5-Test-FailWarnings>=0:devel/p5-Test-FailWarnings \
+ p5-Test-Fatal>=0:devel/p5-Test-Fatal
USE_PERL5= configure
USES= perl5