aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Crypt-DES_EDE3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Crypt-DES_EDE3/Makefile')
-rw-r--r--security/p5-Crypt-DES_EDE3/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/security/p5-Crypt-DES_EDE3/Makefile b/security/p5-Crypt-DES_EDE3/Makefile
new file mode 100644
index 000000000000..624cc61dc220
--- /dev/null
+++ b/security/p5-Crypt-DES_EDE3/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Crypt-DES_EDE3
+# Date created: 2002/03/14
+# Whom: jesper
+#
+# $FreeBSD$
+#
+
+PORTNAME= Crypt-DES_EDE3
+PORTVERSION= 0.01
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Crypt
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= jesper@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Crypt/DES.pm:${PORTSDIR}/security/p5-Crypt-DES
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Crypt::DES_EDE3.3
+
+.include <bsd.port.mk>