aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Crypt-GOST_PP/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Crypt-GOST_PP/Makefile')
-rw-r--r--security/p5-Crypt-GOST_PP/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/security/p5-Crypt-GOST_PP/Makefile b/security/p5-Crypt-GOST_PP/Makefile
new file mode 100644
index 000000000000..ca31963d841a
--- /dev/null
+++ b/security/p5-Crypt-GOST_PP/Makefile
@@ -0,0 +1,24 @@
+# New ports collection Makefile for: p5-Crypt-GOST_PP
+# Date created: 20 Dec 2006
+# Whom: Gabor Kovesdan
+# $FreeBSD$
+
+PORTNAME= Crypt-GOST_PP
+PORTVERSION= 1.10
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Crypt
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= gkovesdan@t-hosting.hu
+COMMENT= Perl extension for GOST Encryption Algorithm in pure Perl
+
+PERL_CONFIGURE= yes
+
+MAN3= Crypt::GOST_PP.3
+
+.include <bsd.port.pre.mk>
+.if ${PERL_LEVEL} <= 500503
+IGNORE= requires Perl 5.6. Intall lang/perl5 or lang/perl5.8, and try again
+.endif
+.include <bsd.port.post.mk>