aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Crypt-PBKDF2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Crypt-PBKDF2/Makefile')
-rw-r--r--security/p5-Crypt-PBKDF2/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/security/p5-Crypt-PBKDF2/Makefile b/security/p5-Crypt-PBKDF2/Makefile
index 504fa42c9cdf..a93b856ca92c 100644
--- a/security/p5-Crypt-PBKDF2/Makefile
+++ b/security/p5-Crypt-PBKDF2/Makefile
@@ -13,16 +13,16 @@ COMMENT= PBKDF2 password hashing algorithm
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Digest-HMAC>=1.01:${PORTSDIR}/security/p5-Digest-HMAC \
- p5-Digest-SHA3>=0.22:${PORTSDIR}/security/p5-Digest-SHA3 \
- p5-Module-Runtime>=0:${PORTSDIR}/devel/p5-Module-Runtime \
- p5-Moo>=2:${PORTSDIR}/devel/p5-Moo \
- p5-Try-Tiny>=0.04:${PORTSDIR}/lang/p5-Try-Tiny \
- p5-Type-Tiny>=0:${PORTSDIR}/devel/p5-Type-Tiny \
- p5-namespace-autoclean>=0:${PORTSDIR}/devel/p5-namespace-autoclean \
- p5-strictures>=2:${PORTSDIR}/devel/p5-strictures
+BUILD_DEPENDS= p5-Digest-HMAC>=1.01:security/p5-Digest-HMAC \
+ p5-Digest-SHA3>=0.22:security/p5-Digest-SHA3 \
+ p5-Module-Runtime>=0:devel/p5-Module-Runtime \
+ p5-Moo>=2:devel/p5-Moo \
+ p5-Try-Tiny>=0.04:lang/p5-Try-Tiny \
+ p5-Type-Tiny>=0:devel/p5-Type-Tiny \
+ p5-namespace-autoclean>=0:devel/p5-namespace-autoclean \
+ p5-strictures>=2:devel/p5-strictures
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Fatal>=0:${PORTSDIR}/devel/p5-Test-Fatal
+TEST_DEPENDS= p5-Test-Fatal>=0:devel/p5-Test-Fatal
USES= perl5
USE_PERL5= configure