aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Crypt-PGPSimple/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Crypt-PGPSimple/Makefile')
-rw-r--r--security/p5-Crypt-PGPSimple/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/security/p5-Crypt-PGPSimple/Makefile b/security/p5-Crypt-PGPSimple/Makefile
new file mode 100644
index 000000000000..d90cca9449ba
--- /dev/null
+++ b/security/p5-Crypt-PGPSimple/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Crypt-PGPSimple
+# Date created: May 25th 2002
+# Whom: Matjaz Prelog <rachek@si.freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Crypt-PGPSimple
+PORTVERSION= 0.13
+CATEGORIES= security
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Crypt
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= rachek@si.FreeBSD.org
+
+RUN_DEPENDS= ${LOCALBASE}/bin/pgp:${PORTSDIR}/security/pgp
+
+PERL_CONFIGURE= yes
+
+MAN3= Crypt::PGPSimple.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>