aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Crypt-Random-Source/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Crypt-Random-Source/Makefile')
-rw-r--r--security/p5-Crypt-Random-Source/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/security/p5-Crypt-Random-Source/Makefile b/security/p5-Crypt-Random-Source/Makefile
index a5b5ca613d59..5290f0e36f14 100644
--- a/security/p5-Crypt-Random-Source/Makefile
+++ b/security/p5-Crypt-Random-Source/Makefile
@@ -13,14 +13,14 @@ COMMENT= Get weak or strong random data from pluggable sources
LICENSE= ART20
-BUILD_DEPENDS= p5-Moo>=0:${PORTSDIR}/devel/p5-Moo \
- p5-Capture-Tiny>=0.08:${PORTSDIR}/devel/p5-Capture-Tiny \
- p5-Module-Find>=0:${PORTSDIR}/devel/p5-Module-Find \
- p5-Sub-Exporter>=0:${PORTSDIR}/devel/p5-Sub-Exporter \
- p5-Type-Tiny>=1.000005:${PORTSDIR}/devel/p5-Type-Tiny \
- p5-namespace-clean>=0.08:${PORTSDIR}/devel/p5-namespace-clean
+BUILD_DEPENDS= p5-Moo>=0:devel/p5-Moo \
+ p5-Capture-Tiny>=0.08:devel/p5-Capture-Tiny \
+ p5-Module-Find>=0:devel/p5-Module-Find \
+ p5-Sub-Exporter>=0:devel/p5-Sub-Exporter \
+ p5-Type-Tiny>=1.000005:devel/p5-Type-Tiny \
+ p5-namespace-clean>=0.08:devel/p5-namespace-clean
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Exception>0:${PORTSDIR}/devel/p5-Test-Exception
+TEST_DEPENDS= p5-Test-Exception>0:devel/p5-Test-Exception
USES= perl5
USE_PERL5= configure
@@ -28,7 +28,7 @@ USE_PERL5= configure
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 502200
-TEST_DEPENDS+= p5-Test-Simple>=1.001.014:${PORTSDIR}/devel/p5-Test-Simple
+TEST_DEPENDS+= p5-Test-Simple>=1.001.014:devel/p5-Test-Simple
.endif
.include <bsd.port.post.mk>