aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Snort-Rule/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Snort-Rule/Makefile')
-rw-r--r--security/p5-Snort-Rule/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/security/p5-Snort-Rule/Makefile b/security/p5-Snort-Rule/Makefile
new file mode 100644
index 000000000000..e81617f5ad5b
--- /dev/null
+++ b/security/p5-Snort-Rule/Makefile
@@ -0,0 +1,28 @@
+# ports collection makefile for: perl extension for dynamically building snort rules
+# Date created: 30 January 2008
+# Whom: Paul Schmehl <pauls@utdallas.edu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Snort-Rule
+PORTVERSION= 1.06
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../by-authors/id/S/SA/SAXJAZMAN/Snort/
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= pauls@utdallas.edu
+COMMENT= Perl5 extension for dynamically building snort rules
+
+PERL_CONFIGURE= yes
+
+PLIST_FILES= %%SITE_PERL%%/Snort/Rule.pm \
+ %%SITE_PERL%%/mach/auto/Snort/Rule/.packlist
+PLIST_DIRS= %%SITE_PERL%%/mach/auto/Snort/Rule \
+ %%SITE_PERL%%/mach/auto/Snort \
+ %%SITE_PERL%%/Snort
+
+MAN3= Snort::Rule.3
+
+.include <bsd.port.mk>