aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Unix-Passwd-File/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Unix-Passwd-File/Makefile')
-rw-r--r--security/p5-Unix-Passwd-File/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/security/p5-Unix-Passwd-File/Makefile b/security/p5-Unix-Passwd-File/Makefile
index ff68309c87bc..8a6a114c0919 100644
--- a/security/p5-Unix-Passwd-File/Makefile
+++ b/security/p5-Unix-Passwd-File/Makefile
@@ -13,16 +13,16 @@ COMMENT= Manipulate passwd and group entries
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Crypt-Password-Util>=0.06:${PORTSDIR}/security/p5-Crypt-Password-Util \
- p5-File-Flock-Retry>=0:${PORTSDIR}/devel/p5-File-Flock-Retry \
- p5-List-MoreUtils>=0:${PORTSDIR}/lang/p5-List-MoreUtils \
- p5-Log-Any-IfLOG>=0:${PORTSDIR}/devel/p5-Log-Any-IfLOG
+BUILD_DEPENDS= p5-Crypt-Password-Util>=0.06:security/p5-Crypt-Password-Util \
+ p5-File-Flock-Retry>=0:devel/p5-File-Flock-Retry \
+ p5-List-MoreUtils>=0:lang/p5-List-MoreUtils \
+ p5-Log-Any-IfLOG>=0:devel/p5-Log-Any-IfLOG
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Class-Load>=0:${PORTSDIR}/devel/p5-Class-Load \
- p5-File-Copy-Recursive>=0:${PORTSDIR}/devel/p5-File-Copy-Recursive \
- p5-File-Slurp-Tiny>=0:${PORTSDIR}/devel/p5-File-Slurp-Tiny \
- p5-File-chdir>=0:${PORTSDIR}/devel/p5-File-chdir \
- p5-namespace-autoclean>=0:${PORTSDIR}/devel/p5-namespace-autoclean
+TEST_DEPENDS= p5-Class-Load>=0:devel/p5-Class-Load \
+ p5-File-Copy-Recursive>=0:devel/p5-File-Copy-Recursive \
+ p5-File-Slurp-Tiny>=0:devel/p5-File-Slurp-Tiny \
+ p5-File-chdir>=0:devel/p5-File-chdir \
+ p5-namespace-autoclean>=0:devel/p5-namespace-autoclean
NO_ARCH= yes
USES= perl5
@@ -31,8 +31,8 @@ USE_PERL5= configure
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 502000
-BUILD_DEPENDS+= p5-experimental>=0:${PORTSDIR}/devel/p5-experimental
-RUN_DEPENDS+= p5-experimental>=0:${PORTSDIR}/devel/p5-experimental
+BUILD_DEPENDS+= p5-experimental>=0:devel/p5-experimental
+RUN_DEPENDS+= p5-experimental>=0:devel/p5-experimental
.endif
.include <bsd.port.post.mk>