aboutsummaryrefslogtreecommitdiff
path: root/security/paperkey/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/paperkey/Makefile')
-rw-r--r--security/paperkey/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/security/paperkey/Makefile b/security/paperkey/Makefile
index ae22be910b04..862eac9822a6 100644
--- a/security/paperkey/Makefile
+++ b/security/paperkey/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= paperkey
-PORTVERSION= 1.1
+PORTVERSION= 1.2
CATEGORIES= security
MASTER_SITES= http://www.jabberwocky.com/software/paperkey/
@@ -16,12 +16,14 @@ COMMENT= Extract just the secret information out of OpenPGP secret keys
GNU_CONFIGURE= yes
ALL_TARGET= all check
+PLIST_FILES= bin/paperkey
MAN1= paperkey.1
+PORTDOCS= NEWS README
.if !defined(NOPORTDOCS)
post-install:
${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/NEWS ${WRKSRC}/README ${DOCSDIR}
+ ${INSTALL_DATA} ${PORTDOCS:S@^@${WRKSRC}/@} ${DOCSDIR}
.endif
.include <bsd.port.mk>