aboutsummaryrefslogtreecommitdiff
path: root/security/pear-Crypt_CHAP/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/pear-Crypt_CHAP/Makefile')
-rw-r--r--security/pear-Crypt_CHAP/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/security/pear-Crypt_CHAP/Makefile b/security/pear-Crypt_CHAP/Makefile
new file mode 100644
index 000000000000..30264d2c7f1c
--- /dev/null
+++ b/security/pear-Crypt_CHAP/Makefile
@@ -0,0 +1,26 @@
+# Ports collection makefile for: pear-Crypt_CHAP
+# Date created: 09 March 2004
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Crypt_CHAP
+PORTVERSION= 1.0.0
+CATEGORIES= security www pear
+
+MAINTAINER= antonio@php.net
+COMMENT= PEAR class for generating CHAP packets
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+USE_PHP= mcrypt mhash
+
+CATEGORY= Crypt
+FILES= CHAP.php
+TESTS= chaptest.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>