aboutsummaryrefslogtreecommitdiff
path: root/security/pear-Crypt_GPG/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/pear-Crypt_GPG/Makefile')
-rw-r--r--security/pear-Crypt_GPG/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/security/pear-Crypt_GPG/Makefile b/security/pear-Crypt_GPG/Makefile
new file mode 100644
index 000000000000..ee31bb6c03e3
--- /dev/null
+++ b/security/pear-Crypt_GPG/Makefile
@@ -0,0 +1,25 @@
+# Ports collection makefile for: pear-Crypt_GPG
+# Date created: 14 Jan 2008
+# Whom: Martin Wilke <miwi@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Crypt_GPG
+PORTVERSION= 0.3.10
+CATEGORIES= security www pear
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= GNU Privacy Guard (GPG)
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+
+CATEGORY= Crypt
+FILES= GPG.php GPG/Exceptions.php GPG/Key.php \
+ GPG/Signature.php GPG/Driver/Php.php
+TESTS= PhpDriver.php test.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>