aboutsummaryrefslogtreecommitdiff
path: root/security/pidgin-encryption/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/pidgin-encryption/Makefile')
-rw-r--r--security/pidgin-encryption/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/security/pidgin-encryption/Makefile b/security/pidgin-encryption/Makefile
index e160c9714552..dd216e5d723d 100644
--- a/security/pidgin-encryption/Makefile
+++ b/security/pidgin-encryption/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= encryption
-PORTVERSION= 2.31
-PORTREVISION= 5
+PORTVERSION= 2.32
CATEGORIES= security net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PKGNAMEPREFIX}${PORTNAME}
@@ -25,8 +24,8 @@ USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gtk20
USE_LIBTOOL_VER=15
-CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS}" \
- LDFLAGS="${PTHREAD_LIBS}"
+CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
CONFIGURE_ARGS= --with-nspr-includes=${LOCALBASE}/include/nspr \
--with-nspr-libs=${LOCALBASE}/lib \
--with-nss-includes=${LOCALBASE}/include/nss/nss \