aboutsummaryrefslogtreecommitdiff
path: root/security/prelude-manager/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/prelude-manager/Makefile')
-rw-r--r--security/prelude-manager/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/security/prelude-manager/Makefile b/security/prelude-manager/Makefile
index 1d9f1600bbf6..afe7a92ae040 100644
--- a/security/prelude-manager/Makefile
+++ b/security/prelude-manager/Makefile
@@ -22,8 +22,8 @@ USE_AUTOTOOLS= autoconf
USE_RC_SUBR= prelude-manager.sh
CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc \
--localstatedir=/var
-CONFIGURE_ENV= CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
- LIBS="${LIBS} -L${LOCALBASE}/lib"
+CONFIGURE_ENV= LIBS="${LIBS} -L${LOCALBASE}/lib"
+CFLAGS+= -I${LOCALBASE}/include
USERS?= prelude
GROUPS?= prelude