aboutsummaryrefslogtreecommitdiff
path: root/security/pwman3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/pwman3/Makefile')
-rw-r--r--security/pwman3/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/pwman3/Makefile b/security/pwman3/Makefile
index a1637ea016ea..3b7f2355c07d 100644
--- a/security/pwman3/Makefile
+++ b/security/pwman3/Makefile
@@ -12,10 +12,10 @@ DISTNAME= Pwman3-${PORTVERSION}
MAINTAINER= yarodin@gmail.com
COMMENT= Console password management application with sql storage
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pycrypto>=2.0:security/py-pycrypto \
- ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:databases/py-sqlite3
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pycrypto>=2.0:security/py-pycrypto@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:databases/py-sqlite3@${FLAVOR}
USES= python
-USE_PYTHON= distutils autoplist
+USE_PYTHON= distutils autoplist concurrent optsuffix
.include <bsd.port.mk>