aboutsummaryrefslogtreecommitdiff
path: root/security/py-Products.PlonePAS/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-Products.PlonePAS/Makefile')
-rw-r--r--security/py-Products.PlonePAS/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/security/py-Products.PlonePAS/Makefile b/security/py-Products.PlonePAS/Makefile
index 3e82dd2a9ce4..52650de4e4ab 100644
--- a/security/py-Products.PlonePAS/Makefile
+++ b/security/py-Products.PlonePAS/Makefile
@@ -12,14 +12,14 @@ COMMENT= Adapts the PluggableAuthService for use by Plone
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.memoize>=0:www/py-plone.memoize@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}plone.session>=0:security/py-plone.session@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}plone.protect>0:security/py-plone.protect@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}plone.i18n>0:www/py-plone.i18n@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}Products.GenericSetup>=0:devel/py-Products.GenericSetup@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}Products.PluggableAuthService>=0:security/py-Products.PluggableAuthService@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.deprecation>0:devel/py-zope.deprecation@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.memoize>=0:www/py-plone.memoize@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.session>=0:security/py-plone.session@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.protect>0:security/py-plone.protect@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.i18n>0:www/py-plone.i18n@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.GenericSetup>=0:devel/py-Products.GenericSetup@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.PluggableAuthService>=0:security/py-Products.PluggableAuthService@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.deprecation>0:devel/py-zope.deprecation@${PY_FLAVOR}
NO_ARCH= yes
USES= python:2.7 zip zope