aboutsummaryrefslogtreecommitdiff
path: root/security/py-SecretStorage/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-SecretStorage/Makefile')
-rw-r--r--security/py-SecretStorage/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/security/py-SecretStorage/Makefile b/security/py-SecretStorage/Makefile
index 99ec96a6bbe8..b6e069e27eef 100644
--- a/security/py-SecretStorage/Makefile
+++ b/security/py-SecretStorage/Makefile
@@ -13,7 +13,7 @@ COMMENT= Store passwords using the SecretService DBus API
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cryptography>0:security/py-cryptography@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cryptography>0:security/py-cryptography@${PY_FLAVOR}
NO_ARCH= yes
USES= python
@@ -24,7 +24,7 @@ USE_PYTHON= autoplist distutils
.if ${PYTHON_REL} > 3000
RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>=0.84.0:devel/py-dbus@${PY_FLAVOR}
.else
-RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>=0.84.0:devel/py-dbus@${FLAVOR}
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>=0.84.0:devel/py-dbus@${PY_FLAVOR}
.endif
.include <bsd.port.post.mk>