aboutsummaryrefslogtreecommitdiff
path: root/security/py-cpe/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-cpe/Makefile')
-rw-r--r--security/py-cpe/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/security/py-cpe/Makefile b/security/py-cpe/Makefile
new file mode 100644
index 000000000000..29dd05871eee
--- /dev/null
+++ b/security/py-cpe/Makefile
@@ -0,0 +1,19 @@
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= cpe
+PORTVERSION= 1.1.0
+CATEGORIES= security python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= koobs@FreeBSD.org
+COMMENT= Common Platform Enumeration (CPE) for Python
+
+LICENSE= GPLv3
+LICENSE_FILE= ${WRKSRC}/LICENSE
+
+USES= python:-2.7
+USE_PYTHON= autoplist distutils
+
+.include <bsd.port.mk>