aboutsummaryrefslogtreecommitdiff
path: root/security/py-dfvfs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-dfvfs/Makefile')
-rw-r--r--security/py-dfvfs/Makefile28
1 files changed, 14 insertions, 14 deletions
diff --git a/security/py-dfvfs/Makefile b/security/py-dfvfs/Makefile
index a0d6b1a5dc15..2b80c1238796 100644
--- a/security/py-dfvfs/Makefile
+++ b/security/py-dfvfs/Makefile
@@ -15,20 +15,20 @@ COMMENT= Digital Forensics Virtual File System
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= libbde>=a:${PORTSDIR}/devel/libbde \
- libewf>=0:${PORTSDIR}/devel/libewf \
- libfsntfs>=e:${PORTSDIR}/devel/libfsntfs \
- libqcow>=a:${PORTSDIR}/devel/libqcow \
- libsigscan>=e:${PORTSDIR}/devel/libsigscan \
- libsmdev>=a:${PORTSDIR}/devel/libsmdev \
- libsmraw>=a:${PORTSDIR}/devel/libsmraw \
- libvhdi>=e:${PORTSDIR}/devel/libvhdi \
- libvmdk>=e:${PORTSDIR}/devel/libvmdk \
- libvshadow>=0:${PORTSDIR}/devel/libvshadow \
- ${PYTHON_PKGNAMEPREFIX}construct>=0:${PORTSDIR}/devel/py-construct \
- ${PYTHON_PKGNAMEPREFIX}protobuf>=0:${PORTSDIR}/devel/py-protobuf \
- ${PYTHON_PKGNAMEPREFIX}pytsk>=0:${PORTSDIR}/sysutils/py-pytsk \
- ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:${PORTSDIR}/databases/py-sqlite3
+RUN_DEPENDS= libbde>=a:devel/libbde \
+ libewf>=0:devel/libewf \
+ libfsntfs>=e:devel/libfsntfs \
+ libqcow>=a:devel/libqcow \
+ libsigscan>=e:devel/libsigscan \
+ libsmdev>=a:devel/libsmdev \
+ libsmraw>=a:devel/libsmraw \
+ libvhdi>=e:devel/libvhdi \
+ libvmdk>=e:devel/libvmdk \
+ libvshadow>=0:devel/libvshadow \
+ ${PYTHON_PKGNAMEPREFIX}construct>=0:devel/py-construct \
+ ${PYTHON_PKGNAMEPREFIX}protobuf>=0:devel/py-protobuf \
+ ${PYTHON_PKGNAMEPREFIX}pytsk>=0:sysutils/py-pytsk \
+ ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:databases/py-sqlite3
NO_ARCH= yes
USES= python:2.7