aboutsummaryrefslogtreecommitdiff
path: root/security/py-google-auth/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-google-auth/Makefile')
-rw-r--r--security/py-google-auth/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/security/py-google-auth/Makefile b/security/py-google-auth/Makefile
index dd6e8c3090f5..9145fead98d3 100644
--- a/security/py-google-auth/Makefile
+++ b/security/py-google-auth/Makefile
@@ -13,11 +13,11 @@ COMMENT= Google Authentication Library
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cachetools>=2.0.0:devel/py-cachetools \
- ${PYTHON_PKGNAMEPREFIX}pyasn1>=0.1.7:devel/py-pyasn1 \
- ${PYTHON_PKGNAMEPREFIX}pyasn1-modules>=0.0.5:devel/py-pyasn1-modules \
- ${PYTHON_PKGNAMEPREFIX}rsa>=3.1.4:security/py-rsa \
- ${PYTHON_PKGNAMEPREFIX}six>=1.9.0:devel/py-six
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cachetools>=2.0.0:devel/py-cachetools@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyasn1>=0.1.7:devel/py-pyasn1@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyasn1-modules>=0.0.5:devel/py-pyasn1-modules@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}rsa>=3.1.4:security/py-rsa@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.9.0:devel/py-six@${FLAVOR}
NO_ARCH= yes
USE_PYTHON= autoplist concurrent distutils