aboutsummaryrefslogtreecommitdiff
path: root/security/py-plone.app.openid/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-plone.app.openid/Makefile')
-rw-r--r--security/py-plone.app.openid/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/security/py-plone.app.openid/Makefile b/security/py-plone.app.openid/Makefile
index c62885dc2a52..d05c1f714d6f 100644
--- a/security/py-plone.app.openid/Makefile
+++ b/security/py-plone.app.openid/Makefile
@@ -12,15 +12,15 @@ COMMENT= Plone OpenID authentication support
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.openid>=0:security/py-plone.openid@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}plone.portlets>=0:www/py-plone.portlets@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}plone.app.portlets>=0:www/py-plone.app.portlets@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}Products.PlonePAS>=2.0.10:security/py-Products.PlonePAS@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}Products.PluggableAuthService>=0:security/py-Products.PluggableAuthService@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.openid>=0:security/py-plone.openid@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.portlets>=0:www/py-plone.portlets@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.app.portlets>=0:www/py-plone.app.portlets@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.PlonePAS>=2.0.10:security/py-Products.PlonePAS@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.PluggableAuthService>=0:security/py-Products.PluggableAuthService@${PY_FLAVOR}
NO_ARCH= yes
USES= python:2.7 zip