aboutsummaryrefslogtreecommitdiff
path: root/security/py-plone.session/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-plone.session/Makefile')
-rw-r--r--security/py-plone.session/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/security/py-plone.session/Makefile b/security/py-plone.session/Makefile
index e09d48804f97..c8099110028f 100644
--- a/security/py-plone.session/Makefile
+++ b/security/py-plone.session/Makefile
@@ -12,13 +12,13 @@ COMMENT= Session based authentication for Zope
LICENSE= BSD3CLAUSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.protect>=0:security/py-plone.protect \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}Products.PluggableAuthService>=0:security/py-Products.PluggableAuthService
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.protect>=0:security/py-plone.protect@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.PluggableAuthService>=0:security/py-Products.PluggableAuthService@${FLAVOR}
NO_ARCH= yes
-USES= python
+USES= python:2.7
USE_PYTHON= autoplist distutils
.include <bsd.port.mk>