aboutsummaryrefslogtreecommitdiff
path: root/security/py-pyscard/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-pyscard/Makefile')
-rw-r--r--security/py-pyscard/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/py-pyscard/Makefile b/security/py-pyscard/Makefile
index b8726382a978..3901e3edaa6b 100644
--- a/security/py-pyscard/Makefile
+++ b/security/py-pyscard/Makefile
@@ -13,9 +13,9 @@ COMMENT= Smartcard module for Python
LICENSE= LGPL21+
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= swig1.3:${PORTSDIR}/devel/swig13 \
- pcsc-lite>0:${PORTSDIR}/devel/pcsc-lite
-RUN_DEPENDS= pcsc-lite>0:${PORTSDIR}/devel/pcsc-lite
+BUILD_DEPENDS= swig1.3:devel/swig13 \
+ pcsc-lite>0:devel/pcsc-lite
+RUN_DEPENDS= pcsc-lite>0:devel/pcsc-lite
## Python3 is supported
USES= python:2.7+