aboutsummaryrefslogtreecommitdiff
path: root/security/py-python-social-auth/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-python-social-auth/Makefile')
-rw-r--r--security/py-python-social-auth/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/security/py-python-social-auth/Makefile b/security/py-python-social-auth/Makefile
index fcf7ce7baed5..65eeeee4ad08 100644
--- a/security/py-python-social-auth/Makefile
+++ b/security/py-python-social-auth/Makefile
@@ -11,12 +11,12 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= tj@FreeBSD.org
COMMENT= Python Social Auth is a social authentication/registration mechanism
-RUN_DEPENDS:= ${PYTHON_PKGNAMEPREFIX}python-openid>=2.2:${PORTSDIR}/security/py-python-openid \
- ${PYTHON_PKGNAMEPREFIX}requests>=2.5.1:${PORTSDIR}/www/py-requests \
- ${PYTHON_PKGNAMEPREFIX}oauthlib>=0.3.8:${PORTSDIR}/security/py-oauthlib \
- ${PYTHON_PKGNAMEPREFIX}requests-oauthlib>=0.3.1:${PORTSDIR}/www/py-requests-oauthlib \
- ${PYTHON_PKGNAMEPREFIX}six>=1.2.0:${PORTSDIR}/devel/py-six \
- ${PYTHON_PKGNAMEPREFIX}pyjwt>=1.0.0:${PORTSDIR}/www/py-pyjwt
+RUN_DEPENDS:= ${PYTHON_PKGNAMEPREFIX}python-openid>=2.2:security/py-python-openid \
+ ${PYTHON_PKGNAMEPREFIX}requests>=2.5.1:www/py-requests \
+ ${PYTHON_PKGNAMEPREFIX}oauthlib>=0.3.8:security/py-oauthlib \
+ ${PYTHON_PKGNAMEPREFIX}requests-oauthlib>=0.3.1:www/py-requests-oauthlib \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.2.0:devel/py-six \
+ ${PYTHON_PKGNAMEPREFIX}pyjwt>=1.0.0:www/py-pyjwt
NO_ARCH= yes
USES= python