aboutsummaryrefslogtreecommitdiff
path: root/security/py-twofish/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-twofish/Makefile')
-rw-r--r--security/py-twofish/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/security/py-twofish/Makefile b/security/py-twofish/Makefile
index c200761b8d9a..51e88f6c9335 100644
--- a/security/py-twofish/Makefile
+++ b/security/py-twofish/Makefile
@@ -18,6 +18,12 @@ DISTNAME= twofishmodule-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Twofish cryptographic module for Python
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 501000
+BROKEN= "Does not compile on FreeBSD ${OSVERSION}"
+.endif
+
USE_PYTHON= yes
GNU_CONFIGURE= yes
@@ -29,4 +35,4 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>