aboutsummaryrefslogtreecommitdiff
path: root/security/py-volatility/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-volatility/files/patch-setup.py')
-rw-r--r--security/py-volatility/files/patch-setup.py14
1 files changed, 0 insertions, 14 deletions
diff --git a/security/py-volatility/files/patch-setup.py b/security/py-volatility/files/patch-setup.py
deleted file mode 100644
index 5cc53afa6fec..000000000000
--- a/security/py-volatility/files/patch-setup.py
+++ /dev/null
@@ -1,14 +0,0 @@
---- setup.py.orig 2015-10-21 20:39:22 UTC
-+++ setup.py
-@@ -44,7 +44,10 @@ def find_files(topdirs, py = False):
- ret = []
- for topdir in topdirs:
- for r, _ds, fs in os.walk(topdir):
-- ret.append((r, [ os.path.join(r, f) for f in fs if (f.endswith('.py') or not py)]))
-+ fl = [ os.path.join(r, f) for f in fs if (f.endswith('.py') or not py)]
-+ # Do not record directories (with no regular files inside)
-+ if len(fl) > 0:
-+ ret.append((r, fl))
- return ret
-
- opts = {}