aboutsummaryrefslogtreecommitdiff
path: root/security/py-zope.app.securitypolicy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-zope.app.securitypolicy/Makefile')
-rw-r--r--security/py-zope.app.securitypolicy/Makefile30
1 files changed, 15 insertions, 15 deletions
diff --git a/security/py-zope.app.securitypolicy/Makefile b/security/py-zope.app.securitypolicy/Makefile
index 092a27d5ae93..9c71eecba148 100644
--- a/security/py-zope.app.securitypolicy/Makefile
+++ b/security/py-zope.app.securitypolicy/Makefile
@@ -13,21 +13,21 @@ COMMENT= ZMI-based management views for zope.securitypolicy
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:${PORTSDIR}/devel/py-zope.annotation \
- ${PYTHON_PKGNAMEPREFIX}zope.app.authentication>=3.8:${PORTSDIR}/security/py-zope.app.authentication \
- ${PYTHON_PKGNAMEPREFIX}zope.app.form>=0:${PORTSDIR}/devel/py-zope.app.form \
- ${PYTHON_PKGNAMEPREFIX}zope.app.security>=0:${PORTSDIR}/security/py-zope.app.security \
- ${PYTHON_PKGNAMEPREFIX}zope.browser>=0:${PORTSDIR}/devel/py-zope.browser \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:${PORTSDIR}/devel/py-zope.configuration \
- ${PYTHON_PKGNAMEPREFIX}zope.exceptions>=0:${PORTSDIR}/devel/py-zope.exceptions \
- ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:${PORTSDIR}/devel/py-zope.i18n \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=3.4.2:${PORTSDIR}/textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.location>=0:${PORTSDIR}/devel/py-zope.location \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:${PORTSDIR}/devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.security>=0:${PORTSDIR}/security/py-zope.security \
- ${PYTHON_PKGNAMEPREFIX}zope.securitypolicy>=0:${PORTSDIR}/security/py-zope.securitypolicy
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:devel/py-zope.annotation \
+ ${PYTHON_PKGNAMEPREFIX}zope.app.authentication>=3.8:security/py-zope.app.authentication \
+ ${PYTHON_PKGNAMEPREFIX}zope.app.form>=0:devel/py-zope.app.form \
+ ${PYTHON_PKGNAMEPREFIX}zope.app.security>=0:security/py-zope.app.security \
+ ${PYTHON_PKGNAMEPREFIX}zope.browser>=0:devel/py-zope.browser \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:devel/py-zope.configuration \
+ ${PYTHON_PKGNAMEPREFIX}zope.exceptions>=0:devel/py-zope.exceptions \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:devel/py-zope.i18n \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=3.4.2:textproc/py-zope.i18nmessageid \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.location>=0:devel/py-zope.location \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema \
+ ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security \
+ ${PYTHON_PKGNAMEPREFIX}zope.securitypolicy>=0:security/py-zope.securitypolicy
USES= python
USE_PYTHON= distutils autoplist