aboutsummaryrefslogtreecommitdiff
path: root/security/py-zope.authentication/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-zope.authentication/Makefile')
-rw-r--r--security/py-zope.authentication/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/security/py-zope.authentication/Makefile b/security/py-zope.authentication/Makefile
index ff8c81b81a04..5cf919cad618 100644
--- a/security/py-zope.authentication/Makefile
+++ b/security/py-zope.authentication/Makefile
@@ -13,12 +13,12 @@ COMMENT= Definition of authentication basics for the Zope Framework
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.browser>=0:devel/py-zope.browser@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=3.6.0:devel/py-zope.component@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.browser>=0:devel/py-zope.browser@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=3.6.0:devel/py-zope.component@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security@${PY_FLAVOR}
USES= python:2.7 zip
USE_PYTHON= distutils autoplist