aboutsummaryrefslogtreecommitdiff
path: root/security/py-zope.securitypolicy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-zope.securitypolicy/Makefile')
-rw-r--r--security/py-zope.securitypolicy/Makefile24
1 files changed, 12 insertions, 12 deletions
diff --git a/security/py-zope.securitypolicy/Makefile b/security/py-zope.securitypolicy/Makefile
index 80ce543eed74..46097153a138 100644
--- a/security/py-zope.securitypolicy/Makefile
+++ b/security/py-zope.securitypolicy/Makefile
@@ -13,19 +13,19 @@ COMMENT= Default security policy for Zope3
LICENSE= ZPL21
-RUN_DEPENDS= zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3 \
- ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:devel/py-zope.annotation \
- ${PYTHON_PKGNAMEPREFIX}zope.authentication>=0:security/py-zope.authentication \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:devel/py-zope.configuration \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.location>=0:devel/py-zope.location \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security \
- ${PYTHON_PKGNAMEPREFIX}zope.dublincore>=3.7:devel/py-zope.dublincore
+RUN_DEPENDS= zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:devel/py-zope.annotation@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.authentication>=0:security/py-zope.authentication@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:devel/py-zope.configuration@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.location>=0:devel/py-zope.location@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.dublincore>=3.7:devel/py-zope.dublincore@${FLAVOR}
-USES= python
+USES= python:2.7
USE_PYTHON= distutils autoplist
.include <bsd.port.mk>