aboutsummaryrefslogtreecommitdiff
path: root/security/ruby-acl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/ruby-acl/Makefile')
-rw-r--r--security/ruby-acl/Makefile46
1 files changed, 0 insertions, 46 deletions
diff --git a/security/ruby-acl/Makefile b/security/ruby-acl/Makefile
deleted file mode 100644
index 25d8dd39c0ad..000000000000
--- a/security/ruby-acl/Makefile
+++ /dev/null
@@ -1,46 +0,0 @@
-# New ports collection makefile for: Ruby-acl
-# Date created: 7 Sep 2000
-# Whom: Akinori MUSHA aka knu <knu@idaemons.org>
-#
-# $FreeBSD$
-#
-
-PORTNAME= acl
-PORTVERSION= 1.0.1
-CATEGORIES= security ipv6 ruby
-MASTER_SITES= http://www2a.biglobe.ne.jp/~seki/ruby/
-PKGNAMEPREFIX= ${RUBY_PKGNAMEPREFIX}
-DIST_SUBDIR= ruby
-
-MAINTAINER= knu@FreeBSD.org
-COMMENT= Ruby module to provide Access Control List checks
-
-BROKEN= Does not build
-EXPIRATION_DATE=2005-02-18
-DEPRECATED= ${BROKEN}
-
-USE_RUBY= yes
-
-NO_BUILD= yess
-
-RUBY_RD_FILES= doc/acl.rd doc/ja/acl.rd.ja
-
-post-extract:
- ${MKDIR} ${WRKSRC}/doc/ja
- ${MV} ${WRKSRC}/README ${WRKSRC}/doc/
- ${MV} ${WRKSRC}/README.ja ${WRKSRC}/doc/*.ja ${WRKSRC}/doc/ja/
-
-do-install:
- @cd ${WRKSRC}; ${RUBY} install.rb
-
-post-install: doc-install
-
-.include <bsd.port.mk>
-
-doc-install:
-.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_MODEXAMPLESDIR}
- ${INSTALL_DATA} ${WRKSRC}/acltest.rb ${RUBY_MODEXAMPLESDIR}
- ${MKDIR} ${RUBY_MODDOCDIR}
- ${CP} -R ${WRKSRC}/doc/* ${RUBY_MODDOCDIR}/
-.endif