aboutsummaryrefslogtreecommitdiff
path: root/security/saferpay/files/patch-ab
diff options
context:
space:
mode:
Diffstat (limited to 'security/saferpay/files/patch-ab')
-rw-r--r--security/saferpay/files/patch-ab15
1 files changed, 15 insertions, 0 deletions
diff --git a/security/saferpay/files/patch-ab b/security/saferpay/files/patch-ab
new file mode 100644
index 000000000000..59c97af5a3f3
--- /dev/null
+++ b/security/saferpay/files/patch-ab
@@ -0,0 +1,15 @@
+--- saferpay/idpapp.mk.orig Thu Dec 14 18:54:02 2000
++++ saferpay/idpapp.mk Mon Jul 30 13:33:48 2001
+@@ -11,10 +11,10 @@
+ CXX = g++
+ CFLAGS = -pipe -DUNIX -DHAVE_UNISTD_H -DHAVE_STDLIB_H -O2 -fPIC
+ CXXFLAGS= -pipe -DUNIX -O2 -fPIC
+-INCPATH = -I"./xml" -I"./jni" -I"./ssl" -I"./sxfc"
++INCPATH = -I"./xml" -I"./jni" -I"/usr/include/openssl/" -I"./sxfc"
+ LINK = g++
+ LFLAGS = -fPIC -shared -Wl,-soname,libidpapp.so.1
+-LIBS = ./ssl/libssl.a ./ssl/libcrypto.a
++LIBS = /usr/lib/libssl.a /usr/lib/libcrypto.a
+ AR = ar cqs
+ RANLIB =
+ MOC = $(QTDIR)/bin/moc