aboutsummaryrefslogtreecommitdiff
path: root/security/secure_delete/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/secure_delete/Makefile')
-rw-r--r--security/secure_delete/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/security/secure_delete/Makefile b/security/secure_delete/Makefile
new file mode 100644
index 000000000000..cfcb5b98f003
--- /dev/null
+++ b/security/secure_delete/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: secure_delete
+# Date created: 24 Jul 2004
+# Whom: bugghy <bugghy@SAFe-mail.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= secure_delete
+PORTVERSION= 3.1
+CATEGORIES= security
+MASTER_SITES= http://packetstormsecurity.org/groups/thc/
+
+MAINTAINER= bugghy@SAFe-mail.net
+COMMENT= Secure data deletion toolkit
+
+MANCOMPRESSED= no
+MAN1= srm.1 sfill.1 sswap.1 smem.1
+
+SUB_FILES= pkg-message
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>