aboutsummaryrefslogtreecommitdiff
path: root/security/subweb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/subweb/Makefile')
-rw-r--r--security/subweb/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/security/subweb/Makefile b/security/subweb/Makefile
new file mode 100644
index 000000000000..0051b92b51cc
--- /dev/null
+++ b/security/subweb/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: subweb
+# Date created: december 30, 2001
+# Whom: Nicolas Jombart <Nicolas.Jombart@hsc-labs.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= subweb
+PORTVERSION= 1.0
+CATEGORIES= security www
+MASTER_SITES= http://www.hsc.fr/ressources/outils/subweb/download/
+
+MAINTAINER= Nicolas.Jombart@hsc-labs.com
+
+NO_BUILD= YES
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/subweb ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/subweb
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/subweb
+.endif
+
+.include <bsd.port.mk>