aboutsummaryrefslogtreecommitdiff
path: root/security/super/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/super/Makefile')
-rw-r--r--security/super/Makefile22
1 files changed, 10 insertions, 12 deletions
diff --git a/security/super/Makefile b/security/super/Makefile
index 4d0260e3cc9b..c1ad2354dfdd 100644
--- a/security/super/Makefile
+++ b/security/super/Makefile
@@ -2,30 +2,28 @@
# Ports collection makefile for: foo
# Version required: 3.9.7
# Date created: Fri Mar 18, 1997
-# Whom: David O'Brien (obrien@FreeBSD.org)
+# Whom: David O'Brien (obrien@NUXI.com)
#
-# $Id: Makefile,v 1.2 1997/01/25 18:08:40 obrien Exp $
+# $Id: Makefile,v 1.1.1.1 1997/04/24 08:02:43 obrien Exp $
#
-DISTNAME= super-3.9.7
+DISTNAME= super-3.11.6
CATEGORIES= security sysutils
-MASTER_SITES= ftp://phobos.caltech.edu/users/will/
-EXTRACT_SUFX= .shar.gz
+MASTER_SITES= ftp://phobos.caltech.edu/users/will/ \
+ ftp://ftp.ucolick.org/pub/users/will/ \
+ ftp://ftp.infodrom.north.de/pub/unix/utilities/super/
-MAINTAINER= obrien@NUXI.com
+MAINTAINER= obrien@FreeBSD.org
-EXTRACT_CMD= zcat
-EXTRACT_BEFORE_ARGS=
-EXTRACT_AFTER_ARGS= |sed -e '1,/Cut Here/d'|sh
+GNU_CONFIGURE= yes
MAN1= super.1 setuid.1
MAN5= super.5
-
post-install:
@strip ${PREFIX}/bin/super ${PREFIX}/bin/setuid
@${MKDIR} ${PREFIX}/share/examples
- @${INSTALL} ${WRKSRC}/sample.tab ${PREFIX}/share/examples
- @${INSTALL} ${WRKSRC}/sample.cdmount ${PREFIX}/share/examples
+ @${INSTALL_DATA} ${FILESDIR}/sample.tab ${PREFIX}/share/examples
+ @${INSTALL_DATA} ${FILESDIR}/sample.cdmount ${PREFIX}/share/examples
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/share/doc/super
${INSTALL_MAN} ${WRKSRC}/README ${PREFIX}/share/doc/super