aboutsummaryrefslogtreecommitdiff
path: root/security/unhide/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/unhide/Makefile')
-rw-r--r--security/unhide/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/unhide/Makefile b/security/unhide/Makefile
index 52c451353388..f4072da6bc6d 100644
--- a/security/unhide/Makefile
+++ b/security/unhide/Makefile
@@ -20,9 +20,9 @@ PLIST_FILES= man/man8/unhide.8.gz \
sbin/unhide-tcp
post-patch:
- @${REINPLACE_CMD} -e 's/-eLf/-axH/g' -e 's/$$2/$$1/g' ${WRKDIR}/unhide-posix.c
- @${REINPLACE_CMD} -e 's/linux\/limits/limits/g' ${WRKDIR}/unhide-output.c
+ @${REINPLACE_CMD} -e 's/-eLf/-axH/g' -e 's/$$2/$$1/g' ${WRKSRC}/unhide-posix.c
+ @${REINPLACE_CMD} -e 's/linux\/limits/limits/g' ${WRKSRC}/unhide-output.c
@${REINPLACE_CMD} -e 's/-tan/-p tcp -an/g' -e 's/-uan/-p udp -an/g' \
- -e 's/use_ss = 1/use_ss = 0/g' ${WRKDIR}/unhide-tcp.c
+ -e 's/use_ss = 1/use_ss = 0/g' ${WRKSRC}/unhide-tcp.c
.include <bsd.port.mk>