aboutsummaryrefslogtreecommitdiff
path: root/security/wolfssh/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/wolfssh/Makefile')
-rw-r--r--security/wolfssh/Makefile13
1 files changed, 6 insertions, 7 deletions
diff --git a/security/wolfssh/Makefile b/security/wolfssh/Makefile
index 77dd5d2cdc01..bf995ce37aec 100644
--- a/security/wolfssh/Makefile
+++ b/security/wolfssh/Makefile
@@ -1,5 +1,5 @@
PORTNAME= wolfssh
-DISTVERSION= 1.4.15
+PORTVERSION= 1.4.15
CATEGORIES= security
MASTER_SITES= https://www.wolfssl.com/
@@ -12,12 +12,7 @@ LICENSE= GPLv3
LIB_DEPENDS= libwolfssl.so:security/wolfssl
-USES= libtool localbase zip
-USE_LDCONFIG= yes
-
-GNU_CONFIGURE= yes
-
-INSTALL_TARGET= install-strip
+USES= libtool localbase
CONFIGURE_ARGS= --disable-examples \
--enable-fwd \
@@ -27,5 +22,9 @@ CONFIGURE_ARGS= --disable-examples \
--enable-shared=yes \
--enable-shell \
--enable-static=yes
+GNU_CONFIGURE= yes
+INSTALL_TARGET= install-strip
+TEST_TARGET= check
+USE_LDCONFIG= yes
.include <bsd.port.mk>