aboutsummaryrefslogtreecommitdiff
path: root/security
diff options
context:
space:
mode:
Diffstat (limited to 'security')
-rw-r--r--security/aespipe/Makefile2
-rw-r--r--security/arm/Makefile2
-rw-r--r--security/bioapi/Makefile2
-rw-r--r--security/distcache-devel/Makefile2
-rw-r--r--security/distcache/Makefile2
-rw-r--r--security/pam_helper/Makefile2
-rw-r--r--security/pear-Auth_OpenID/Makefile2
-rw-r--r--security/php-Auth_OpenID/Makefile2
-rw-r--r--security/php-Auth_OpenID2/Makefile2
-rw-r--r--security/pkcs11-dump/Makefile2
-rw-r--r--security/py-cerealizer/Makefile2
-rw-r--r--security/qca-cyrus-sasl/Makefile2
-rw-r--r--security/qca-gnupg/Makefile2
-rw-r--r--security/qca-ossl/Makefile2
-rw-r--r--security/rndpassw/Makefile2
-rw-r--r--security/srm/Makefile2
-rw-r--r--security/umit/Makefile2
-rw-r--r--security/vxquery/Makefile2
-rw-r--r--security/wipe/Makefile2
19 files changed, 19 insertions, 19 deletions
diff --git a/security/aespipe/Makefile b/security/aespipe/Makefile
index cfb718fa09ad..b54b3e7a8132 100644
--- a/security/aespipe/Makefile
+++ b/security/aespipe/Makefile
@@ -15,7 +15,7 @@ LICENSE= GPLv2
RUN_DEPENDS= gpg:${PORTSDIR}/security/gnupg
-USE_BZIP2= yes
+USES= tar:bzip2
GNU_CONFIGURE= yes
PLIST_FILES= bin/aespipe man/man1/aespipe.1.gz
diff --git a/security/arm/Makefile b/security/arm/Makefile
index ee2c09e95502..a0c8b71c3845 100644
--- a/security/arm/Makefile
+++ b/security/arm/Makefile
@@ -15,7 +15,7 @@ LICENSE= GPLv3
USE_PYTHON= yes
USE_PYDISTUTILS=yes
-USE_BZIP2= yes
+USES= tar:bzip2
WRKSRC= ${WRKDIR}/${PORTNAME}
DOCSDIR= ${PREFIX}/share/doc/${PORTNAME}
diff --git a/security/bioapi/Makefile b/security/bioapi/Makefile
index 6711ea570ba1..570df199fc6f 100644
--- a/security/bioapi/Makefile
+++ b/security/bioapi/Makefile
@@ -12,7 +12,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= BioAPI library implementation
USE_AUTOTOOLS= libtool
-USE_BZIP2= yes
+USES= tar:bzip2
GNU_CONFIGURE= yes
# Problems reported with higher optimization levels
CFLAGS+= -O
diff --git a/security/distcache-devel/Makefile b/security/distcache-devel/Makefile
index 7ecc8d678099..f6e6a95c42d0 100644
--- a/security/distcache-devel/Makefile
+++ b/security/distcache-devel/Makefile
@@ -15,7 +15,7 @@ COMMENT= Distributed OpenSSL session caching tools - development version
CONFLICTS= distcache-1.4*
-USE_BZIP2= yes
+USES= tar:bzip2
USE_RC_SUBR= dc_server
USE_AUTOTOOLS= libtool
USE_OPENSSL= yes
diff --git a/security/distcache/Makefile b/security/distcache/Makefile
index 6da638378028..b2b80c309f92 100644
--- a/security/distcache/Makefile
+++ b/security/distcache/Makefile
@@ -14,7 +14,7 @@ COMMENT= Distributed OpenSSL session caching tools
CONFLICTS= distcache-devel-*
-USE_BZIP2= yes
+USES= tar:bzip2
USE_RC_SUBR= dc_server
USE_AUTOTOOLS= libtool
USE_OPENSSL= yes
diff --git a/security/pam_helper/Makefile b/security/pam_helper/Makefile
index 90719a61f42f..b6073cc9bb89 100644
--- a/security/pam_helper/Makefile
+++ b/security/pam_helper/Makefile
@@ -9,7 +9,7 @@ MASTER_SITES= http://www.marcuscom.com/pam_helper/
MAINTAINER= marcus@FreeBSD.org
COMMENT= Authenticate applications requiring PAM services
-USE_BZIP2= yes
+USES= tar:bzip2
PLIST_FILES= bin/pam_helper
diff --git a/security/pear-Auth_OpenID/Makefile b/security/pear-Auth_OpenID/Makefile
index b2fef3014dca..45c12021e5a9 100644
--- a/security/pear-Auth_OpenID/Makefile
+++ b/security/pear-Auth_OpenID/Makefile
@@ -18,7 +18,7 @@ CONFLICTS= php-Auth_OpenID-1.*
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/COPYING
-USE_BZIP2= yes
+USES= tar:bzip2
LATEST_LINK= pear-Auth_OpenID
WRKSRC= ${WRKDIR}/php-openid-${PORTVERSION}
diff --git a/security/php-Auth_OpenID/Makefile b/security/php-Auth_OpenID/Makefile
index ded4f1230a46..6cbb7cf21e92 100644
--- a/security/php-Auth_OpenID/Makefile
+++ b/security/php-Auth_OpenID/Makefile
@@ -16,7 +16,7 @@ BUILD_DEPENDS:= ${RUN_DEPENDS}
CONFLICTS= pear-Auth_OpenID-2.*
-USE_BZIP2= yes
+USES= tar:bzip2
NO_BUILD= yes
OPTIONS_DEFINE= BCMATH MYSQL PGSQL SQLITE
BCMATH_DESC= Use bcmath instead of libgmp
diff --git a/security/php-Auth_OpenID2/Makefile b/security/php-Auth_OpenID2/Makefile
index 08b8ac125b0b..7d6f749bc454 100644
--- a/security/php-Auth_OpenID2/Makefile
+++ b/security/php-Auth_OpenID2/Makefile
@@ -16,7 +16,7 @@ BUILD_DEPENDS:= ${RUN_DEPENDS}
CONFLICTS= pear-Auth_OpenID-2.*
-USE_BZIP2= yes
+USES= tar:bzip2
NO_BUILD= yes
OPTIONS_DEFINE= BCMATH MYSQL PGSQL SQLITE EXAMPLES
BCMATH_DESC= Use bcmath instead of libgmp
diff --git a/security/pkcs11-dump/Makefile b/security/pkcs11-dump/Makefile
index 401d3a8cb8d6..c6ace9a979d6 100644
--- a/security/pkcs11-dump/Makefile
+++ b/security/pkcs11-dump/Makefile
@@ -11,7 +11,7 @@ COMMENT= Allow dumping PKCS\#11 token content
PROJECTHOST= pkcs11-tools
-USE_BZIP2= yes
+USES= tar:bzip2
USE_OPENSSL= yes
GNU_CONFIGURE= yes
diff --git a/security/py-cerealizer/Makefile b/security/py-cerealizer/Makefile
index 522fc5cd4cee..e82ab6e981aa 100644
--- a/security/py-cerealizer/Makefile
+++ b/security/py-cerealizer/Makefile
@@ -13,7 +13,7 @@ DIST_SUBDIR= python
MAINTAINER= acm@FreeBSD.org
COMMENT= Secure pickle-like module
-USE_BZIP2= yes
+USES= tar:bzip2
USE_PYTHON= yes
USE_PYDISTUTILS= yes
PYDISTUTILS_AUTOPLIST= yes
diff --git a/security/qca-cyrus-sasl/Makefile b/security/qca-cyrus-sasl/Makefile
index ccfdd5ba0dd0..1e4197e1d104 100644
--- a/security/qca-cyrus-sasl/Makefile
+++ b/security/qca-cyrus-sasl/Makefile
@@ -12,7 +12,7 @@ COMMENT= QCA Cyrus SASL plugin
LIB_DEPENDS= libqca.so:${PORTSDIR}/devel/qca \
libsasl2.so:${PORTSDIR}/security/cyrus-sasl2
-USE_BZIP2= yes
+USES= tar:bzip2
USE_QT4= corelib qmake_build moc_build
HAS_CONFIGURE= yes
QT_NONSTANDARD= yes
diff --git a/security/qca-gnupg/Makefile b/security/qca-gnupg/Makefile
index 898547c48bfe..54c96ee88abf 100644
--- a/security/qca-gnupg/Makefile
+++ b/security/qca-gnupg/Makefile
@@ -11,7 +11,7 @@ COMMENT= QCA GnuPG plugin
LIB_DEPENDS= libqca.so:${PORTSDIR}/devel/qca
-USE_BZIP2= yes
+USES= tar:bzip2
USE_QT4= corelib qmake_build moc_build
HAS_CONFIGURE= yes
QT_NONSTANDARD= yes
diff --git a/security/qca-ossl/Makefile b/security/qca-ossl/Makefile
index 3082da5a4b3e..6fb52a69562c 100644
--- a/security/qca-ossl/Makefile
+++ b/security/qca-ossl/Makefile
@@ -12,7 +12,7 @@ COMMENT= QCA OpenSLL plugin
LIB_DEPENDS= libqca.so:${PORTSDIR}/devel/qca
-USE_BZIP2= yes
+USES= tar:bzip2
USE_QT4= corelib qmake_build moc_build
HAS_CONFIGURE= yes
QT_NONSTANDARD= yes
diff --git a/security/rndpassw/Makefile b/security/rndpassw/Makefile
index 0ec8dd3f2661..cc7a01a29cf5 100644
--- a/security/rndpassw/Makefile
+++ b/security/rndpassw/Makefile
@@ -10,7 +10,7 @@ COMMENT= CLI password generator
LICENSE= BSD3CLAUSE
-USE_BZIP2= yes
+USES= tar:bzip2
PLIST_FILES= bin/rndpassw \
man/man1/rndpassw.1.gz
diff --git a/security/srm/Makefile b/security/srm/Makefile
index 53e7668db5dd..db8cb14ead22 100644
--- a/security/srm/Makefile
+++ b/security/srm/Makefile
@@ -15,7 +15,7 @@ COMMENT= Secure rm, a utility which destroys file contents before unlinking
LICENSE= MIT
CONFLICTS= secure_delete-[0-9]*
-USE_BZIP2= yes
+USES= tar:bzip2
GNU_CONFIGURE= yes
diff --git a/security/umit/Makefile b/security/umit/Makefile
index d49d8809976e..dd7304d0bebb 100644
--- a/security/umit/Makefile
+++ b/security/umit/Makefile
@@ -15,7 +15,7 @@ RUN_DEPENDS= ${LOCALBASE}/bin/nmap:${PORTSDIR}/security/nmap \
${PYTHON_PKGNAMEPREFIX}sqlite3>0:${PORTSDIR}/databases/py-sqlite3
INSTALLS_ICONS= yes
-USE_BZIP2= yes
+USES= tar:bzip2
USE_GNOME= pygtk2
USE_PYTHON= yes
USE_PYDISTUTILS= yes
diff --git a/security/vxquery/Makefile b/security/vxquery/Makefile
index 3f8a92654eea..bed967f75474 100644
--- a/security/vxquery/Makefile
+++ b/security/vxquery/Makefile
@@ -9,7 +9,7 @@ MASTER_SITES= http://www.vuxml.org/files/
MAINTAINER= ports@FreeBSD.org
COMMENT= VuXML Query Tool
-USE_BZIP2= yes
+USES= tar:bzip2
GNU_CONFIGURE= yes
do-install:
diff --git a/security/wipe/Makefile b/security/wipe/Makefile
index 4032278d5ab7..55da9520a96f 100644
--- a/security/wipe/Makefile
+++ b/security/wipe/Makefile
@@ -11,7 +11,7 @@ COMMENT= File and block device wiping utility
LICENSE= GPLv2
-USE_BZIP2= yes
+USES= tar:bzip2
GNU_CONFIGURE= yes
PLIST_FILES= bin/wipe man/man1/wipe.1.gz